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KB0012: Upgrading to the latest Microsoft DAO release

Symptoms

When you run FrontSupport, you may see certain problems, crashes or a very slow performance when you have an older version of Microsoft DAO (Data Access Objects). Depending on the version of FrontSupport you have, you will also see an error message: 

Your PC has an older version of Microsoft DAO (Data Access Objects). Do you wish to upgrade ...

Cause

Microsoft has confirmed bugs in the older version of Microsoft DAO. These bugs in DAO cause problems when running FrontSupport. Microsoft fixed these DAO bugs in the latest release. You can download the latest release as described below. To see more information regarding the DAO bugs, refer to the Microsoft site http://support.microsoft.com/support/kb/articles/Q235/5/07.ASP.

 

Resolution

You can solve this problem by installing the following:

Download and install MDAC 2.6. Click here to download the MDAC 2.6 from the Microsoft website. You will also find this service pack in the "OTHER\MDAC26" directory in the FrontSupport/FrontSupportWeb installation CD.

Download and install the latest service pack for Microsoft Jet 4.0. Click here to download the latest Jet 4.0 service pack from the Microsoft website. You will also find this service pack in the "OTHER\JET40SP5" directory in the FrontSupport/FrontSupportWeb installation CD.

If you need help further help, email us at support@frontzone.com .